3dscapture.com

Support Forum
It is currently Wed Sep 20, 2017 3:40 am

All times are UTC




Post a reply
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
   

Topic review - Cannot get audio to record/play at all!
Author Message
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Hi, When I open my capture board device, I can't hear any sound from the game on my computer. I hear the sound from my 3ds itself, but not from the capturing device. It worked on my previous computer, my new one has the same window 10 and configuration but I can't get the sound higher. It's, like, locked !
Post Posted: Thu Apr 13, 2017 2:45 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
I know this is an old post but I want to add something. For the most part the audio does work for me under line in however only 1 audio signal comes through. Had the same issue with my Vita capture board im sure its not my motherboard since its RMA'ed but personally these capture boards work better with an external sound card atleast I was able to get dual audio signals with it Also enabling "Listen to playback" is not a proper solution all you are doing is causing an echo
Post Posted: Sat Oct 01, 2016 7:01 am
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Pls hlp. I got the audio working through my line in, it plays through my pc boxes, however the program itself - in audio options - says NO SOUND (and doesn't give any other options). What do I do? (I use windows 7 btw)
Post Posted: Mon May 30, 2016 4:35 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
How did you fix it? I am having the same issue
Post Posted: Sun Jan 18, 2015 4:30 am
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Search for 3.5mm ground loop isolator. You can find them on ebay (like here). Or one of these works too, they're a little nicer.
Post Posted: Fri Nov 07, 2014 10:04 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Where can I buy a noise filter.
Post Posted: Sat Nov 01, 2014 6:13 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Fixed it
Post Posted: Thu Oct 02, 2014 10:42 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
My mic and (no sound)
Post Posted: Thu Oct 02, 2014 8:38 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Look under the audio settings, what options are available?
Post Posted: Thu Oct 02, 2014 5:19 pm
  Post subject:  Re: Cannot get audio to record/play at all!  Reply with quote
Oh and I tried DirectX I can download it but it won't show me where it is on my PC
Post Posted: Thu Oct 02, 2014 2:53 am

All times are UTC


Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!