3dscapture.com

Support Forum
It is currently Sun Sep 24, 2017 12:22 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Dec 01, 2016 9:12 am 
Offline

Joined: Thu Dec 01, 2016 9:01 am
Posts: 1
So I've run into... an interesting problem and I don't know how to fix it.

I've had a 3DS and a DS Capture card, both from Loopy, for a while now and I ordered a second DS capture card a few weeks ago. I've never used all 3 capture cards simultaneously until tonight so I didn't discover it until now... If I have two DS Capture Card software open and a 3DS Capture Card Software open with the 3DS open it kills both the DS Software Video feed and turns them white. If I shut the 3DS (I don't turn it off I just shut the device) the video returns to normal on the DS Software.

I know multiple people who have the same configuration as me (13DS + 2 DS) and never see an issue so... any ideas?


Attachments:
File comment: Top is 3DS on and closed, Bottom is 3DS open, no other changes.
ccsoftwareissue.jpg
ccsoftwareissue.jpg [ 249.05 KiB | Viewed 275 times ]
Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!