3dscapture.com

Support Forum
It is currently Thu Oct 19, 2017 1:57 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Mar 31, 2017 4:37 am 
Offline

Joined: Fri Mar 31, 2017 4:28 am
Posts: 1
I'm trying to load up my capture card on my PC and it gives me a black screen that stats "Initializing the capture device..." and it stays at this screen. I was digging up information and I see that there is a way to bring up the device manager and see if it's connected or if anything is up. Well I found out the "device cannot be started. (Code 10) Insufficient system resources exist to complete the API." Does anyone know how to fix this? I tried to update drivers but my computer keeps stating they are up to date if I try to look for updates online (if that is the problem), and I've seen one or two threads where I tried to update them with a zip file but nothing seems to be working. Does any body have any ideas of how to fix this? Would appreciate the assistance, thanks.


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!