3dscapture.com

Support Forum
It is currently Wed Oct 18, 2017 10:22 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Sep 30, 2017 9:18 pm 
Online

Joined: Tue Dec 06, 2016 10:54 pm
Posts: 20
Hey ya'll I just got a card installed in my DS and it works great, until I boot up the 3ds software and try to run my 3ds and the DS simultaneously. The DS capture just starts blinking white. Once I close the 3ds capture software it works fine again. Any tips on getting them running at the same time would be great ;) thank you. Here is a video of said problem http://www.youtube.com/watch?v=K43X2yZHbDY


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 05, 2017 4:05 pm 
Online

Joined: Tue Dec 06, 2016 10:54 pm
Posts: 20
Found a temporary solution by lowering my resolution within the webcam settings....... :roll:


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 12, 2017 3:26 pm 
Are they sitting on the same USB strip? It could be that both are drawing too much power and your computer is having a hard time processing both. I have my DS connected quite far away from my webcam usb.

Here's how mine looks: https://www.youtube.com/watch?v=ccth-D5 ... N2HwySKT3D


Report this post
Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!