3dscapture.com

Support Forum
It is currently Sun Feb 18, 2018 7:55 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Screen flashing
PostPosted: Sun Dec 31, 2017 4:43 pm 
Offline

Joined: Sun Feb 22, 2015 3:18 pm
Posts: 10
To be clear, the image of the screen flashes on the software, not the DS's screen itself. On the software, the screen often flips from capturing the DS's screen to a blank white screen and back again. Note that the connection **seems** to be consistent because the DS's orange light (signaling charge) is continuously illuminated. As I've tried reinstalling the software and using different USB cables, this tells me that it is an internal capture card/port issue. I have not dropped the DS, and usually I just keep my USB plugged into it at all times. Would I be able to send in my DS to get this issue evaluated/fixed? Has anyone else experienced this? To be fair, this cap card has lasted me about 2 years, and I absolutely love the use I've gotten out of it. I just wish it would continue to work as smoothly as it used to!


Report this post
Top
 Profile  
Reply with quote  
 Post subject: Re: Screen flashing
PostPosted: Sun Dec 31, 2017 8:17 pm 
Offline

Joined: Tue Dec 06, 2016 10:54 pm
Posts: 28
I had a similar problem. Not sure if its the same thing happening but this post might help you viewtopic.php?f=4&t=2981


Report this post
Top
 Profile  
Reply with quote  
 Post subject: Re: Screen flashing
PostPosted: Mon Jan 01, 2018 4:34 pm 
Offline

Joined: Sun Feb 22, 2015 3:18 pm
Posts: 10
pezoneden wrote:
I had a similar problem. Not sure if its the same thing happening but this post might help you viewtopic.php?f=4&t=2981


Unfortunately, no... even when nothing else is plugged in, it still flashes like that. Any other suggestions?


Report this post
Top
 Profile  
Reply with quote  
 Post subject: Re: Screen flashing
PostPosted: Sat Jan 27, 2018 12:35 am 
Offline

Joined: Wed Nov 14, 2012 1:40 pm
Posts: 3
Just posting to say I have definitely had this issue before. Happened with my old DS card a lot, and it's just started happening to my new one today. I do not have a fix though, and have no idea what causes it. It's very annoying, I'd at least like to know why it happens


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!