3dscapture.com

Support Forum
It is currently Thu Jan 18, 2018 2:01 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Dec 21, 2017 9:27 pm 
Offline

Joined: Thu Dec 21, 2017 9:03 pm
Posts: 1
So, a few months ago, maybe the Summer (or fall?), between an AMD Radeon driver update from 17.7 to a newer version (I think it was 17.9?) the capture software stopped working. It would display a blank screen and attempts to fix told me that the USB was the wrong kind, and would do this on any 3.0 or 2.0 USB the computer had. However, the card worked on my laptop so I can't see how it's an issue with the capturecard itself.

System Restoring back to a state with 17.7 fixed the issue (and the only thing that changed was the driver updates for the GPU), and so i've just avoided updating my AMD drivers since then. However, this isn't an ideal solution and i'm starting to encounter other issues related to being stuck on 17.7, and so wonder if the issue actually is related to AMD, or something else. (and what that solution would be then)

(I would just test to see, but my Capturecard 3ds is not with me and won't be until after the Steamsale is over, at which point it won't matter.


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!