3dscapture.com

Support Forum
It is currently Mon Apr 24, 2017 9:32 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Nov 12, 2016 5:55 pm 
Offline

Joined: Sat Nov 12, 2016 5:38 pm
Posts: 1
I've connected my board using 40 awg cable, but my install seems to be working very intermittently. I usually need to disconnect and reconnect my controller and then recalibrate it before the 3DS will detect it, which leads me to think that the connections are OK, but something else is wrong.

I was wondering if there are any power connections which may require a slightly lower gauge wire to function properly? TP255 and TP3 look like possible candidates...


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Sat Nov 12, 2016 7:08 pm 
Offline
Site Admin
User avatar

Joined: Wed Sep 19, 2012 7:44 pm
Posts: 1539
TP3=power(3v3), TP1=gnd. At least on those I'd recommend using lower gauge on.

I haven't tried 40awg, I've been using 32awg / 30 on power.


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!